1. Welcome to Oklahoma Shooters Association! Join today, registration is easy!

    You can register using your Google, Facebook, or Twitter account, just click here.
  2. All members receive 3 free listings a month. Get unlimited listings for just $10 a year! Click here for all the info.

Site issues? Slow page loads?

Discussion in 'Help Forum' started by Glock 40, Apr 15, 2019.

  1. druryj

    druryj Administrator Staff Member

    Administrator Supporter
    Messages:
    20,868
    Likes Received:
    16,098
    Joined:
    Jan 16, 2010
    Location:
    Yukon, OK
    Rating
    100%
    Still just rockin' right along here for me. I'm not having any issues with slow loading pages or anything here.
     
  2. dennishoddy

    dennishoddy Sharpshooter

    Supporter
    Messages:
    71,889
    Likes Received:
    29,860
    Joined:
    Dec 9, 2008
    Location:
    Ponca City Ok
    Rating
    100%
    At the moment it's fine.
     
  3. xseler

    xseler These are not the firearms you're looking for.

    Supporter
    Messages:
    3,199
    Likes Received:
    4,868
    Joined:
    Jun 18, 2018
    Location:
    Moore, OK
    Rating
    100%
    I've had no issues.
     
  4. Oklahomabassin

    Oklahomabassin Sharpshooter

    Messages:
    19,759
    Likes Received:
    7,653
    Joined:
    Mar 27, 2007
    Location:
    America!
    Rating
    100%
    Any update?
    This morning when trying to open a post, I can make a pot of coffee waiting for it to load.
     
  5. steelfingers

    steelfingers Sharpshooter

    Supporter
    Messages:
    7,677
    Likes Received:
    5,414
    Joined:
    Aug 10, 2015
    Location:
    Oklahoma
    Rating
    100%
    I thought it was my internet.
     
  6. ragsflh

    ragsflh Sharpshooter

    Messages:
    679
    Likes Received:
    28
    Joined:
    Feb 26, 2009
    Location:
    rush springs,ok
    its rocking
     
  7. Glock 40

    Glock 40 Problem Solver

    Messages:
    6,265
    Likes Received:
    9,256
    Joined:
    Jun 14, 2005
    Location:
    Tulsa
    Rating
    100%
    It started having issues last night for me. Main page and Whats new page wouldn't load. Blank page when trying to open site. Close it wait a few minutes then its working fine. Just tried to open it this morning. Same thing opened 5 other sites instantly. Opened my firefox console then retried and it worked. I had a post late last night that took forever to update also.
     

Share This Page